Rekonq 0.4.0 Stable en Ubuntu

Publicado: marzo 13, 2010 en Rekonq, Ubuntu
Etiquetas:,

Acaba de salir la versión 0.4 del navegador optimizado para KDE Rekonq, con varios y novedosos cambios (en). Aún es una versión que pese a que a mi en esta versión ha funcionado sin problemas,  todavía le faltan algunos módulos, aunque ya se les de soporte.

Antes de añadir los nuevos repositorios para Rekonq en Ubuntu, debéis desistalar Rekonq y eliminar los repositorios si seguisteis estas instrucciones, simplemente borrándolos del archivo sources.list y actualizando los repositorios. Si no agregasteis tales repositorios podéis continuar.

Editamos el archivo sources.list, podéis usar otro editor, en el ejemplo uso gedit.

sudo gedit /etc/apt/sources.list

Pegamos lo que figura en negrita dentro del editor, dejando una línea en blanco respecto a los otros repositorios.

#Rekonq
deb http://ppa.launchpad.net/rohangarg/kde-extra/ubuntu karmic main
deb-src http://ppa.launchpad.net/rohangarg/kde-extra/ubuntu karmic main

Guardamos los cambios en el editor.

Añadimos la llave:

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys DFC2B988201BA6B47AF04160E65CE86839C54B7D

Actualizamos los repositorios.

sudo apt-get update

Instalamos Rekonq

sudo apt-get install rekonq

Enlace a la noticia de la nueva versión.

comentarios
  1. […] Semana 10/2010. Navegadores en GNU/Linux 14 03 2010 Rekonq 0.4.0. Stable.  Instalación en Ubuntu. […]

  2. Beto dice:

    Muchas gracias por la información, aunque aún no es muy completo, me gusta mucho este desarrollo y espero que algun día se convierta en mi opción de siempre. Por cierto, leyendo los cambios de la versión, vi que se hablaba de “Clic to flash” pero no lo encuentro en las opciones de Rekonq, alguna idea de como se activa?

  3. a dice:

    Cuantas librerías requiere de KDE? Todo el escritorio o no?

    • noctuido dice:

      @ a Te lo debe de preguntar desde la terminal si quieres instalar el resto de dependencias, además de rekonq, hace tiempo que instalé KDE en Ubuntu, así que tampoco te lo puedo decir, pero lógicamente se llevará bastantes. Si no dispones de espacio, mejor no lo instalees.

      Saludos. 🙂

  4. davidrobertlewis dice:

    The following packages have unmet dependencies:
    rekonq: Depends: kdebase-runtime (>= 4:4.3.95) but 4:4.3.2-0ubuntu4.1 is to be installed
    Depends: kdelibs5 (>= 4:4.4.1) but 4:4.3.2-0ubuntu7.2 is to be installed
    Depends: libqt4-dbus (>= 4:4.5.3) but 4.5.3really4.5.2-0ubuntu1 is to be installed
    Depends: libqt4-network (>= 4:4.5.3) but 4.5.3really4.5.2-0ubuntu1 is to be installed
    Depends: libqt4-svg (>= 4:4.5.3) but 4.5.3really4.5.2-0ubuntu1 is to be installed
    Depends: libqt4-webkit (>= 4:4.6.2-0ubuntu1~karmic1~ppa2) but 4.5.3really4.5.2-0ubuntu1 is to be installed
    Depends: libqt4-xml (>= 4:4.5.3) but 4.5.3really4.5.2-0ubuntu1 is to be installed
    Depends: libqtcore4 (>= 4:4.6.1) but 4.5.3really4.5.2-0ubuntu1 is to be installed
    Depends: libqtgui4 (>= 4:4.6.2-0ubuntu1~karmic1~ppa2) but 4.5.3really4.5.2-0ubuntu1 is to be installed
    E: Broken packages

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s