Firefox 4.0b5pre en Ubuntu. Error con el paquete de idioma español

Publicado: agosto 27, 2010 en Complementos, Firefox, Ubuntu
Etiquetas:, , ,

Hace unos días comenté cómo instalar las últimas versiones previas e inestables de Firefox vía repositorios. En las opciones de los repositorios añadí el repositorio Mozilla daily PPA. He actualizado los repositorios y los programas, pero al abrir Firefox 4.0b5pre ha salido esta ventana de error:

Error de lectura XML:Entidad no definida

Ubicación: chrome://browser/content/browser.xul

Número de línea 462, columna 9:

En estos casos es mejor seguir el proceso básico de detección de problemas. Así pues he seguido los pasos.

– He entrado en el modo seguoro de Firefox, pulsando el atajo de teclado Alt+F2 –> firefox-4.0 -safe.mode (si fuese la versión que trae Ubuntu predeterminada sería firefox -safe-mode) –> Ejecutar

Nos aparecerá una ventana de opciones y en este caso elijo pulsar el botón “Continue in safe mode”. Ahora toca dar con el complemento (Agregado) conflictivo, así que nos dirigimos al menú de Firefox Tools–> Add-ons–> Languages–> Español de (España) Language Pack Firefox 4.0beta5pre –> botón “Deshabilitar”.

Reiniciamos el navegador, este nos aparecerá en inglés evidentemente.

Otra forma de arreglar el conflicto habría sido desistalando el paquete de idioma desde el gestor de paquetes (por ejemplo Synaptic) pero la forma antes descrita es más selectiva y precisa a la hora de encontrar el complemento conflictivo.

Espero que solucionen los problemas en breve, claro que siendo una versión para probadores,  no hay queja. 😉

Anuncios
comentarios
  1. Fady dice:

    Genial por tu aviso!!, seguro lo arreglan para cuando salga la versión final.
    Aunque yo no suelo probar los betas!!…jajaja si la lio con la versión final, como tu ya sabes, imaginate.
    Abrazos Noctur.

    • noctuido dice:

      ¡Hola Fadita!

      Es un problema del archivo xpi de idioma, con los continuos añadidos y cambios es fácil que no fuese el archivo idoneo, claro que como son versiones de prueba, es lo que tiene. 😀 Las versiones estables por descontado no dan esos problemas ya que no tocan nada de las cadenas de traducción.

      Bsos. 🙂

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s